Revista Comunicación

Whatsapp dejará de funcionar en Android 2.1 y 2.2

Publicado el 06 junio 2016 por Ecualink
Whatsapp dejará de funcionar en Android 2.1 y 2.2
En las últimas horas, desde WhatsApp se anunció cuáles serían las versiones de la popular aplicación que dejarían de funcionar en algunos teléfonos Android. Desde el 31 de diciembre de este año, los teléfonos con las versiones 2.1 Eclair y 2.2 Froyo, no soportarán la app.
Estos cambios afectarán a todos los que tengan teléfonos lanzados al mercado en 2010, entre los que se encuentran el Samsung Galaxy Ace Duos, el Galaxy Mini Plus, el Galaxy Pop Plus o el Gravity.
En febrero, la compañía había anunciado que la app de mensajería más usada en el mundo, dejaría de ser compatible también con Symbian, BlackBerry y las primeras versiones del Windows Phone.Grupo EcuaLink - Copyright 2015

También podría interesarte :

Volver a la Portada de Logo Paperblog

Quizás te interesen los siguientes artículos :