Revista España

Problemas WebCam USB Ubuntu 9.10 Karmic

Por Jlmora


Warning: Use of undefined constant videoembedder_options - assumed 'videoembedder_options' (this will throw an Error in a future version of PHP) in /homepages/29/d329224501/htdocs/wp-content/plugins/video-embedder/video-embedder.php on line 306

Novedad: Consulta nuestro Indice Ubuntu

Si tenéis problemas con vuestra WebCam Usb, puede que os ayude lo que pone a continuación. Si contáis con una cámara integrada Dell para portátil (Controlador Ricoh) está solucionado en:

Si quieres configurar la webcam para mensajería instantánea, pidgin, empathy, emesene: Ubuntu 9.10, WebCam Pidgin, eMesene, Empathy.

Instalar WebCam USB en Ubuntu 9.10 Karmic

Uso el equipo :

    lsusb muestra:
      Bus 002 Device 003: ID 05a9:2640 OmniVision Technologies, Inc. OV2640 Webcam

Siguiendo los enlaces de este bug he hecho muchas cosas, todas sin resultado. intentaré hacer aquí un pequeño resumen:

  1. dmesg.log, grep-uvc.log, lsusb.log, lspci-vnvn.log, todo esto creo que son logs de usuarios con el mismo problema.
  2. Luego un usuario dice que cargando gspca_ov519, el problema se soluciona, pero al comentario siguiente se desmiente y dice que la cámara le funciona pero no tiene cargado gspca, total que me quedo boquiabierto.
    • "Actually, that must have been a coincidence. That module isn't loaded now, but it works anyway (after a few days and reboots).
    • # lsmod | grep video
    • uvcvideo 59080 0
    • videodev 36736 1 uvcvideo
    • v4l1_compat 14496 2 uvcvideo,videodev
    • video 19380 1 i915
    • output 2780 1 video
    • Not sure what it was.. Hopefully this may help someone else."
  3. No obstante intento instalar gspca, según http://www.ubuntu-es.org/?q=node/52112:
  4. " instalar lo necesario para compilar

$sudo apt-get install build-essential linux-headers-$(uname -r)
    se descarga el más reciente archivo gspca de la página
    Copiar el archivo descargado a /usr/src/modules/ y luego ir al directorio
$ sudo cp gspcav1XXXXXX.tar.gz /usr/src/modules/
$ cd /usr/src/modules/
    Verificar que el modulo este cargado:
$ lsmod |grep gspca
gspca 628176 0
videodev 21440 1 gspca
usbcore 113412 4 gspca,ehci_hcd,ohci_hcd
    En caso que no este cargado ejecutar:

Bueno pues he hecho todo esto y nada, lo volveré a intentar con más calma y siguiendo otros links, toda novedad la publicaré en esta entrada, por favor si alguien lo resuelve antes que deje un comentario, o para cualquier ayuda lo mismo. Por cierto se me olvidaba, he intentado también instalar easycam, usando los repositorios de la Hardy (por cierto que no se me olvide borrarlos) y descargando el paquete deb y el resultado ha sido malo también, aunque lo volveré a intentar.Ya sabes: " el ser humano es el único animal que tropieza dos veces con la misma piedra" y yo no tropiezo dos ni tres, yo le doy hasta que la rompo.

Te has instalado Ubuntu 10.04, tunealo, siguiendo estas instrucciones:


Volver a la Portada de Logo Paperblog

Revistas